CVE-2023-47637

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Nov 15, 2023
Updated: Nov 22, 2023
CWE ID 89

Summary

CVE-2023-47637 is a high-severity vulnerability found in Pimcore, an Open Source Data & Experience Management Platform. The vulnerability exists in versions prior to 11.1.1 and affects various products. By exploiting this vulnerability, a backend user with basic permissions can execute arbitrary SQL statements, potentially altering data or escalating their privileges to admin level. The recommended remediation is to upgrade to version 11.1.1. There are no known workarounds for this vulnerability, which has a CVSS score of 8.8 indicating a high potential danger to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-47637 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options