CVE-2024-3602

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jun 20, 2024

Summary

CVE-2024-3602 is a vulnerability affecting the Promolayer plugin for WordPress, specifically versions up to and including 1.1.0. It allows authenticated attackers with subscriber access or higher privileges to modify plugin settings and disconnect the Promolayer connection. The vulnerability poses a medium risk with a base severity score of 4.3 out of 10. Remediation for this vulnerability has not been provided in the available information, but it is recommended to update the affected plugin to the latest version once a patch is released.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-3602 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions