CVE-2024-3460

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published May 14, 2024
CWE ID 424

Summary

CVE-2024-3460 is a vulnerability in KioWare for Windows versions up to 8.34. It allows an attacker to exit the software and use other already opened applications before the forced automatic logout occurs. To exploit this vulnerability, external applications must be running when KioWare is launched, and the attacker must know the PIN set for that instance of KioWare. Additionally, they need to slow down the application with a specific task to extend the usable time window. The CVSS score for this vulnerability is 7.4 (High), with a base severity of High and impacts on integrity and confidentiality being High as well.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-3460 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options