CVE-2024-32958

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Apr 24, 2024
CWE ID 352

Summary

CVE-2024-32958 is a Cross-Site Request Forgery (CSRF) vulnerability in Giorgos Sarigiannidis Slash Admin, which allows Cross-Site Scripting (XSS). This vulnerability affects Slash Admin versions from n/a through 3.8.1. The risk score for this vulnerability is 25, with a base severity of HIGH and a base score of 7.1. The privileges required to exploit this vulnerability are NONE, but user interaction is required. The attack vector is through the network, and the impact on integrity and confidentiality is low. The exploitability score is 2.8, and the availability impact is also low. It has been rated as Secondary and categorized under LBbAdu. No analysis description is available at this time.

Note: The provided text does not contain any information on how to remediate the vulnerability or potential danger it poses to an organization beyond the provided risk scores and impact levels.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-32958 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options