CVE-2024-29808

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Mar 26, 2024
CWE ID 79

Summary

CVE-2024-29808 is a vulnerability that affects the image_id parameter of the AJAX call to the editimage_bwg action of admin-ajax.php. This vulnerability allows for reflected Cross Site Scripting (XSS) attacks, where arbitrary JavaScript can be inserted and executed. The attacker must target an authenticated user with permissions to access this component in order to exploit the vulnerability. The risk score is rated at 25, with a base severity of MEDIUM. The exploitability score is 2.3, indicating a relatively low level of difficulty for exploitation. Remediation measures should include updating the affected software to prevent any potential danger it poses to an organization's confidentiality and integrity.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-29808 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options