CVE-2024-23512

CVSS 3.1 Score 8.7 of 10 (high)

Details

Published Feb 12, 2024
CWE ID 502

Summary

CVE-2024-23512 is a vulnerability related to the deserialization of untrusted data in the wpxpo ProductX - WooCommerce Builder & Gutenberg WooCommerce Blocks. This vulnerability affects versions up to 3.1.4 of the mentioned product. The risk score for this vulnerability is 65, indicating a high severity level. The exploitability score is 2.2, and the base score is 8.7, both also reflecting a high severity level. The potential danger this vulnerability poses to organizations includes a high impact on integrity and confidentiality, with no user interaction or privileges required for exploitation. The attack vector is through the network, and the availability impact is none. Remediation measures should be taken promptly to address this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-23512 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options