CVE-2024-0750

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jan 23, 2024
Updated: Feb 2, 2024

Summary

CVE-2024-0750 is a high-severity vulnerability that affects Firefox versions less than 122, Firefox ESR versions less than 115.7, and Thunderbird versions less than 115.7. The vulnerability allows an attacker to exploit a bug in popup notifications delay calculation and trick users into granting permissions. It requires user interaction and has a network attack vector. The impact of the vulnerability is rated as high for both integrity and confidentiality, with no privileges required to exploit it. The base score for this vulnerability is 8.8 out of 10, indicating its potential danger to organizations. The CVE ID name for this vulnerability is CVE-2024-0750 according to the National Vulnerability Database (NVD) maintained by NIST.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0750 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options