CVE-2024-0567

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jan 16, 2024
Updated: Mar 5, 2024
CWE ID 347

Summary

CVE-2024-0567 is a vulnerability found in GnuTLS, affecting various products such as QtrA and cockpit-certificate-ensure. This vulnerability allows an unauthenticated remote client or attacker to initiate a denial of service attack. It is classified as a high-severity vulnerability with a base score of 7.5. The exploitability score is 3.9, indicating a medium likelihood of exploitation. The potential danger to an organization is the potential disruption of services due to the denial of service attack.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2024-0567 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options