CVE-2023-6503

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jan 29, 2024
Updated: Feb 3, 2024
CWE ID 352

Summary

CVE-2023-6503 is a vulnerability found in the WP Plugin Lister WordPress plugin through version 2.1.0. This vulnerability does not include CSRF check in certain areas and lacks proper sanitization and escaping mechanisms, potentially enabling attackers to execute Stored XSS payloads by means of a CSRF attack. The affected product is the WP Plugin Lister WordPress plugin version 2.1.0 or earlier. To remediate this vulnerability, users should update to the latest version of the plugin as soon as it becomes available. The potential danger posed to organizations is that an attacker could exploit this vulnerability to inject malicious code into the website, compromising user data and potentially executing unauthorized actions on behalf of administrators.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-6503 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options