CVE-2023-5964

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Nov 6, 2023
Updated: Nov 21, 2023
CWE ID 20

Summary

CVE-2023-5964 is a high-severity vulnerability that affects the 1E-Exchange-DisplayMessage instruction in the End-User Interaction product pack available on the 1E Exchange platform. This vulnerability allows malicious actors to execute arbitrary code with SYSTEM permissions by exploiting the lack of validation in the Caption or Message parameters. The affected products include tZqPzj, tZqPzi, tZqPzm, tZqPzl, and tZqPzk. To remediate this issue, users need to delete the vulnerable instruction from the Settings UI and replace it with the updated instruction called 1E-Exchange-ShowNotification, which should have a version of 7.1 or above. This vulnerability poses a significant danger to organizations as it allows unauthorized code execution on Windows clients, potentially compromising system integrity and confidentiality.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5964 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options