CVSS 3.1 Score 9.8 of 10 (high)


Published Jan 1, 2024
Updated: Jan 8, 2024
CWE ID 862


CVE-2023-5877 is a critical vulnerability that affects the affiliate-toolkit WordPress plugin before version 3.4.3. It has a Server Side Request Forgery (SSRF) issue, which allows unauthenticated visitors to make requests to arbitrary URLs, including private addresses. This vulnerability poses a high danger to organizations as it can be exploited remotely over a network without requiring any privileges or user interaction. The affected products include various versions of the affiliate-toolkit plugin and tzul8h, tzul8g, tzul8j, and other related software. To remediate the vulnerability, organizations should update to version 3.4.3 or apply any available patches or security fixes provided by the plugin developer.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5877 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options