CVE-2023-5554

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 12, 2023
Updated: Oct 17, 2023
CWE ID 295

Summary

The vulnerability with CVE ID CVE-2023-5554 affects the financial module within LINE Client for iOS prior to version 13.16.0. It is categorized as an Improper Certificate Validation vulnerability (CWE-295) and has a base severity rating of CRITICAL with a base score of 9.8. The lack of TLS certificate verification in log transmission poses a potential danger to organizations as it can lead to unauthorized access, data breaches, and compromise of sensitive information. The vulnerability has an exploitability score of 3.9 and requires no privileges or user interaction. It has a low attack complexity and can be exploited over the network, impacting integrity, confidentiality, and availability. To remediate this vulnerability, organizations should update the LINE Client for iOS to version 13.16.0 or later to ensure proper TLS certificate verification during log transmission.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5554 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options