CVE-2023-5425

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Oct 28, 2023
Updated: Nov 7, 2023
CWE ID 862

Summary

CVE-2023-5425 is a vulnerability found in the Post Meta Data Manager plugin for WordPress versions up to and including 1.2.0. It allows authenticated attackers with subscriber-level permissions or above to gain elevated privileges, such as administrator access, due to a missing capability check on certain functions. This vulnerability poses a high risk to organizations using the affected plugin as it can lead to unauthorized modification of data. The exploitability score is 2.8 out of 10, indicating that it is relatively easy for attackers to exploit this vulnerability. Users are advised to update their plugin to the latest version or apply any available patches to remediate the issue and mitigate potential security risks.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5425 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options