CVE-2023-5377

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Oct 4, 2023
Updated: Oct 5, 2023
CWE ID 125

Summary

CVE-2023-5377 is a cyber vulnerability that affects the GitHub repository gpac/gpac prior to version 2.2.2-DEV. This vulnerability is classified as an out-of-bounds read, with a base severity rating of HIGH and a base score of 7.1 according to NIST. The affected products include various versions and configurations of r9ng1Q, r9ng1R, lIYGJv, pM0SIT, as-tu1, inq4Vv, inq4Vu, pM0SIV, pM0SIU, dLJca3, dLJca4, r9ng1O, r9ng1P, p0dz-g, ncySnv, ncySnw, ncySnx, ncySny, ncySnz, ncySn0,t1jDwy ,ncySn1 ,ncySn2 ,s5UiSg ,ZuqEjU ,ZuqEjV ,ZuqEjS ,ZuqEjT ,n13ykp ,and ZuqEjR. The potential danger it poses to organizations is high as it has a confidentiality impact rating of HIGH and requires user interaction for exploitation. The remediation for this vulnerability is not specified in the provided information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5377 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options