CVE-2023-5251

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 30, 2023
Updated: Nov 8, 2023
CWE ID 862

Summary

CVE-2023-5251 is a vulnerability in the Grid Plus plugin for WordPress versions up to and including 1.3.2. It allows authenticated attackers with subscriber privileges or above to add, update, or delete grid layouts, potentially leading to unauthorized modification or loss of data. The vulnerability arises from a missing capability check on the 'grid_plus_save_layout_callback' and 'grid_plus_delete_callback' functions. The National Vulnerability Database rates this vulnerability as medium severity with a base score of 5.4 out of 10 and an exploitability score of 2.8 out of 10. The impact is considered low in terms of integrity and confidentiality, but organizations should still take prompt action to remediate the issue by updating the affected plugin to a secure version.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-5251 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options