CVE-2023-50719

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Dec 15, 2023
Updated: Dec 19, 2023
CWE ID 359
CWE ID 312
CWE ID 200

Summary

CVE-2023-50719 is a vulnerability affecting the XWiki Platform versions prior to 14.10.15, 15.5.2, and 15.7-rc-1. This vulnerability allows anyone with view rights on user profiles to access the password hashes of all users, including passwords stored in configurations used by extensions such as API keys. By default, all user profiles are public, which poses a significant risk to organizations as their sensitive information can be exposed. The vulnerability has been patched in the mentioned XWiki versions, but there are no known workarounds for it. The National Vulnerability Database (NVD) rates this vulnerability as high severity with a base score of 7.5 out of 10 and highlights its confidentiality impact as high.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-50719 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options