CVE-2023-48655

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 17, 2023
Updated: Jan 10, 2024

Summary

CVE-2023-48655 is a critical vulnerability that affects the MISP software before version 2.4.176. The vulnerability is related to the app/Controller/Component/IndexFilterComponent.php file and allows attackers to bypass proper query parameter filtering. The vulnerability has a base score of 9.8 out of 10, indicating its severity. It does not require any privileges or user interaction and can be exploited remotely over a network. The impact includes high integrity and confidentiality risks, with a potential danger of unauthorized access to sensitive information. To remediate the vulnerability, organizations should update their MISP software to version 2.4.176 or later as soon as possible to ensure the security of their systems and data.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48655 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options