CVE-2023-48292

CVSS 3.1 Score 9.6 of 10 (high)

Details

Published Nov 20, 2023
Updated: Nov 29, 2023
CWE ID 352

Summary

CVE-2023-48292 is a cross-site request forgery vulnerability in the XWiki Admin Tools Application, affecting versions 4.4 and prior to 4.5.1. This vulnerability allows an attacker to execute arbitrary shell commands on the server by tricking an admin into loading a specific URL. An attacker can exploit this vulnerability by leaving a comment on any page in the wiki that includes an image with a malicious URL. When an admin views the comment, the attacker can create files on the server and compromise the integrity and confidentiality of the XWiki installation. The vulnerability has been patched, but organizations using affected versions should update to version 4.5.1 or later to mitigate this risk. The severity of this vulnerability is rated as CRITICAL, with high impact on both integrity and confidentiality of the affected systems.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-48292 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options