CVE-2023-4734

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Sep 2, 2023
Updated: Dec 21, 2023
CWE ID 190

Summary

CVE-2023-4734 is an integer overflow or wraparound vulnerability in the GitHub repository vim/vim prior to 9.0.1846. This vulnerability affects multiple products, including kPHicW, pqRTJN, l1hBWI, and WJ2fHZ. The base severity of this vulnerability is rated as HIGH with a base score of 7.8. The attack vector is local and user interaction is required for exploitation. The impact includes high integrity and confidentiality impacts, with a potential availability impact as well. Remediation for this vulnerability involves updating the affected product to version 9.0.1846 or later.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-4734 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options