CVE-2023-43742

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 8, 2023
Updated: Dec 13, 2023
CWE ID 287

Summary

CVE-2023-43742 is a critical vulnerability found in Zultys products including MX-SE, MX-SE II, MX-E, MX-Virtual, MX250, and MX30 with firmware versions prior to 17.0.10 patch 17161 and 16.04 patch 16109. This vulnerability allows unauthenticated attackers to gain administrative access by exploiting an authentication bypass flaw. Typically, when the Zultys MX Administrator Windows client fails to authenticate, the server sends a login failure message and disconnects the client. However, in this case, if the client ignores the failure message and continues, the server does not terminate the connection and processes subsequent requests as if authentication was successful. This poses a high danger to organizations as unauthorized individuals can obtain administrative privileges on affected Zultys systems. To remediate this vulnerability, it is crucial to update Zultys devices to firmware versions 17.0.10 patch 17161 or 16.04 patch 16109 or later.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-43742 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options