CVE-2023-41938

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Sep 6, 2023
Updated: Sep 11, 2023
CWE ID 352

Summary

CVE-2023-41938 is a cross-site request forgery (CSRF) vulnerability found in Jenkins Ivy Plugin 2.5 and earlier versions, which allows attackers to delete disabled modules. The vulnerability has a base severity of MEDIUM and an exploitability score of 2.8. It requires user interaction and can be exploited over the network. The potential impact of this vulnerability is high on integrity, but there is no impact on confidentiality. The affected products include spse16, spse17, spse14, spse15, spse1-, spse1_, spse18, spse19, spse1y, spse1z, spse1w, spse1x, spse12, spse13, spse10, spse11, spse1r, spse1u, spse1v, spse1s, spse1t, spse2A, and spse2B. To remediate this vulnerability and protect against potential attacks, users should update their Jenkins Ivy Plugin to version 2.6 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-41938 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options