CVE-2023-38073

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Sep 12, 2023
Updated: Feb 16, 2024
CWE ID 843

Summary

CVE-2023-38073 is a type confusion vulnerability affecting multiple versions of JT2Go, Teamcenter Visualization, and Tecnomatix Plant Simulation. The vulnerability exists in the parsing of WRL files and could allow an attacker to execute code within the current process. The affected products include JT2Go versions prior to V14.3.0.1, Teamcenter Visualization versions prior to V13.3.0.12, V14.1.0.11, V14.2.0.6, and V14.3.0.1, as well as Tecnomatix Plant Simulation versions prior to V2201.0010 and V2302.0004. To remediate this vulnerability, users should update their software to the latest patched versions provided by the respective vendors or apply any available security fixes or workarounds recommended by the vendor or security advisory authorities. The potential danger posed by this vulnerability is high, with a base severity rating of HIGH and a CVSS score of 7.8 out of 10 according to Siemens' [email protected] source information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38073 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options