CVE-2023-36806

CVSS Score of 10 (low)

Details

Published Jul 25, 2023
Updated: Nov 15, 2023
CWE ID 79

Summary

CVE-2023-36806 is a vulnerability affecting Contao, an open-source content management system. Versions 4.0.0 to 4.9.42, 4.13.28, and 5.1.10 are vulnerable to this issue. Untrusted backend users can inject malicious code into headline fields, which will be executed in both the backend element preview and the website frontend. Organizations are at risk if they have untrusted backend users with the ability to modify headline fields or other fields using the input unit widget. Contao versions 4.9.42, 4.13.28, and 5.1.10 have released patches to address this vulnerability, but as a temporary workaround, disabling login for all untrusted backend users is recommended.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36806 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options