CVE-2023-36640

CVSS Score of 10 (low)

Details

Published May 14, 2024
Updated: May 23, 2024
CWE ID 134

Summary

CVE-2023-36640 is a vulnerability that affects Fortinet FortiProxy versions 7.2.0 through 7.2.4, 7.0.0 through 7.0.10, 2.0.0 through 2.0.13, 1.2.0 through 1.2.13, and 1.1.0 through 1.1.6, as well as FortiPAM versions 1.0.0 through 1.0.3 and FortiOS versions 7.x and older (including versions 6.x). This vulnerability allows an attacker to execute unauthorized code or commands by exploiting a use of externally-controlled format string in the affected products' commands handling mechanism. To remediate this vulnerability, users are advised to update their affected Fortinet products to the latest available versions provided by the vendor. This vulnerability poses a potential danger to organizations as it allows attackers to execute arbitrary code or commands on affected systems, which could lead to unauthorized access, data breaches, or disruption of services if exploited successfully.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36640 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options