CVE-2023-36638

CVSS Score of 10 (low)

Details

Published Sep 13, 2023
Updated: Nov 7, 2023
CWE ID 284

Summary

CVE-2023-36638 is an improper privilege management vulnerability in FortiManager and FortiAnalyzer versions 6.0 to 7.2. Attackers with remote and authenticated API admin user access can exploit this vulnerability to access certain system settings, such as mail server settings, through the API using a stolen GUI session ID. The vulnerability has a CVSS score of 4.3, indicating a medium severity level. To remediate this vulnerability, users should upgrade their FortiManager and FortiAnalyzer installations to version 7.2.3 or later, 7.0.8 or later, or 6.4.12 or later, depending on the affected version. This vulnerability poses a potential danger to organizations as it could allow unauthorized access to sensitive system settings and potentially lead to further exploitation of the network infrastructure.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36638 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options