CVE-2023-36623

CVSS Score of 10 (low)

Details

Published Jul 5, 2023
Updated: Jul 12, 2023
CWE ID 798

Summary

CVE-2023-36623 is a vulnerability in the Loxone Miniserver Go Gen.2 before version 14.2. The root password for this device is calculated using hard-coded secrets and the MAC address, which allows a local user to calculate the root password and escalate privileges. The affected product is the Loxone Miniserver Go Gen.2. To remediate this vulnerability, users should update their device to version 14.2 or later. The potential danger of this vulnerability to an organization is high, as it allows unauthorized users to gain root access and potentially compromise the security and integrity of the device and network.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-36623 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options