CVE-2023-3362

CVSS Score of 10 (low)

Details

Published Jul 13, 2023
Updated: Jul 20, 2023
CWE ID 287
CWE ID 200

Summary

CVE-2023-3362 is an information disclosure vulnerability in GitLab CE/EE. It affects all versions from 16.0 prior to 16.0.6, as well as version 16.1.0. The vulnerability allows unauthenticated actors to access the import error information if a project was imported from GitHub. The affected products include sRkmDB, sRkmDC, sRkmC9, and sRkmC-. To remediate this vulnerability, it is recommended to update GitLab to version 16.0.6 or later. The potential danger of this vulnerability lies in the unauthorized access to import error information, which could potentially expose sensitive data and compromise the security of an organization using GitLab CE/EE.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3362 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options