CVE-2023-3203

CVSS Score of 10 (low)

Details

Published Jun 14, 2023
Updated: Nov 7, 2023
CWE ID 352

Summary

The vulnerability with CVE ID CVE-2023-3203 affects the MStore API plugin for WordPress. It is susceptible to Cross-Site Request Forgery (CSRF) due to missing nonce validation on the mstore_update_limit_product function. This vulnerability allows unauthenticated attackers to update the limit of products per category and use cache data on the home screen by sending forged requests. To exploit this vulnerability, attackers need to trick a site administrator into performing an action, such as clicking on a link. The potential danger of this vulnerability is that it can lead to unauthorized modifications and compromise the integrity of a WordPress site.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3203 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options