CVE-2023-31937

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jul 28, 2023
Updated: Dec 20, 2023
CWE ID 89

Summary

CVE-2023-31937 is a SQL injection vulnerability found in Rail Pass Management System v.1.0, which allows a remote attacker to execute arbitrary code through the editid parameter of the edit-category-detail.php file. The vulnerability affects the t3ovJk product. To remediate this vulnerability, it is recommended to implement proper input validation and sanitization mechanisms in the affected software. The potential danger posed by this vulnerability is high, as it could lead to unauthorized access, data manipulation, and potential compromise of sensitive information within the organization's Rail Pass Management System.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-31937 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options