CVE-2023-28072

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Sep 4, 2023
Updated: Sep 8, 2023
CWE ID 502

Summary

CVE-2023-28072 is a vulnerability found in Dell Alienware Command Center versions prior to 5.5.51.0. It involves a deserialization of untrusted data, which could allow a local malicious user to send specially crafted requests to the .NET Remoting server and potentially execute arbitrary code on the system. The vulnerability has a risk score of 25 and a base severity of HIGH, with the potential for high impact on integrity and confidentiality. The exploitability score is 1.8, indicating it is relatively easy to exploit. Affected products include pYOpQa, qCU4Y1, tz2ROH, and qBtIDY. To remediate the vulnerability, users should update their Dell Alienware Command Center to version 5.5.51.0 or higher to mitigate the risk it poses to an organization's systems and data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-28072 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options