CVE-2023-2495

CVSS Score of 10 (low)

Details

Published Jul 10, 2023
Updated: Nov 7, 2023
CWE ID 352
CWE ID 269

Summary

CVE-2023-2495 is a vulnerability found in the Greeklish-permalink WordPress plugin version through 3.3. It allows unauthenticated and low-privilege users to exploit the cyrtrans_ajax_old AJAX action without proper authorization or nonce checks, enabling them to change Post slugs directly or through Cross-Site Request Forgery (CSRF). This vulnerability affects multiple products including 'sB94_o', 'sB94_p', 'sB94_k', 'sB94_l', 'sB94_m', 'sB94_n', and 'sB94_j'. Organizations should apply the necessary updates or patches provided by the plugin developer to remediate this issue. The potential danger lies in unauthorized manipulation of Post slugs, which could lead to content alteration, SEO manipulation, or other malicious activities impacting the integrity of WordPress websites.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-2495 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options