CVE-2023-22518

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Oct 31, 2023
Updated: Dec 19, 2023
CWE ID 863

Summary

CVE-2023-22518 is an unexploited vulnerability that affects all versions of Confluence Data Center and Server. This vulnerability allows an unauthenticated attacker to reset Confluence and create a Confluence instance administrator account. With this account, the attacker can gain full administrative control over the affected Confluence instance, leading to potential loss of confidentiality, integrity, and availability. Atlassian Cloud sites hosted by Atlassian are not affected by this vulnerability. The CVE has a base severity rating of CRITICAL with a base score of 9.8 out of 10. Remediation for this vulnerability is not mentioned in the provided information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-22518 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options