CVE-2023-20214

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Aug 3, 2023
Updated: Jan 25, 2024
CWE ID 287

Summary

CVE-2023-20214 is a vulnerability in the request authentication validation for the REST API of Cisco SD-WAN vManage software. It affects multiple products including tzob8o, tzob8i, and tCwJVh. This vulnerability allows an unauthenticated remote attacker to gain read permissions or limited write permissions to the configuration of an affected vManage instance. The issue arises from insufficient request validation when using the REST API feature, enabling an attacker to exploit it by sending a crafted API request. This vulnerability poses a high risk to organizations as it could result in unauthorized access and manipulation of configurations. Cisco has not provided specific remediation steps at this time.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20214 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options