CVE-2023-1514

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published Dec 19, 2023
Updated: Dec 28, 2023
CWE ID 295

Summary

CVE-2023-1514 is a vulnerability in the RTU500 Scripting interface component. The vulnerability allows attackers to spoof the identity of a RTU500 device and intercept messages initiated via the interface. This is possible if the client does not validate the parameters of the certificate presented by the server when connecting using TLS. The affected products include t9y8Wy, t9y8Wz, and t9y8W0. The potential danger of this vulnerability lies in the compromise of trust and confidentiality as well as the possibility of unauthorized access to sensitive information. Remediation measures should focus on ensuring proper certificate validation to prevent exploitation of this vulnerability.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-1514 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options