CVE-2015-10124

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Oct 2, 2023
Updated: Apr 11, 2024
CWE ID 89

Summary

CVE-2015-10124 is a critical vulnerability found in the Most Popular Posts Widget Plugin up to version 0.8 on WordPress. The vulnerability exists in the add_views/show_views function of the functions.php file, allowing for remote SQL injection attacks. Upgrading to version 0.9 resolves this issue by applying the patch identified as a99667d11ac8d320006909387b100e9a8b5c12e1. This vulnerability poses a potential danger to organizations using the affected component, as it could lead to unauthorized access and manipulation of sensitive data stored in the WordPress database.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10124 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options