CVE-2024-6469

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jul 3, 2024
Updated: Jul 5, 2024
CWE ID 74

Summary

CVE-2024-6469 is a vulnerability found in playSMS 1.4.3, which affects an unknown functionality of the file /index.php?app=main&inc=feature_firewall&op=firewall_list in the Template Handler component. By manipulating the argument IP address with the input {{`id`}, an attacker can exploit this vulnerability through remote injection. The exploit has been publicly disclosed and may be used by malicious actors. The vendor has been notified but did not respond. The vulnerability has a CVSS score of 8.8 (high severity) and poses a potential danger to organizations by compromising confidentiality, integrity, and availability of affected systems.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6469 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions