CVE-2024-6405

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 29, 2024
Updated: Jul 1, 2024

Summary

The vulnerability with CVE ID CVE-2024-6405 affects the Floating Social Buttons plugin for WordPress in all versions up to and including 1.5. It is susceptible to Cross-Site Request Forgery due to missing or incorrect nonce validation on the floating_social_buttons_option() function. This allows unauthenticated attackers to manipulate the plugin's settings and inject malicious web scripts by tricking a site administrator into performing an action such as clicking on a link. The affected products include wsd2Va, wsdy7y, wsdy7x, wsd0Yw, wsd0Yv, and wsd0Yu. The base severity of this vulnerability is classified as MEDIUM with a base score of 6.1 according to CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N vector string. It poses a risk to organizations as it can compromise the integrity and confidentiality of their websites if not remediated promptly.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6405 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions