CVE-2024-6307

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jun 25, 2024
Updated: Jun 28, 2024

Summary

CVE-2024-6307 is a vulnerability in WordPress Core that affects various versions prior to 6.5.5. It is a Stored Cross-Site Scripting vulnerability, which allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages. This can lead to the execution of these scripts whenever a user accesses an injected page. The vulnerability is due to insufficient input sanitization and output escaping on URLs. To remediate this issue, organizations should update their WordPress installations to version 6.5.5 or later. The potential danger posed by this vulnerability is considered medium, with a base severity score of 6.4 out of 10, and low impact on integrity and confidentiality.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6307 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions