CVE-2024-6303

CVSS 3.1 Score 9.9 of 10 (high)

Details

Published Jun 25, 2024
CWE ID 862

Summary

The vulnerability with CVE-2024-6303 affects the Conduit software version <=0.7.0 and is categorized as a Critical vulnerability. It is a Missing Authorization issue in the Client-Server API, which allows any alias to be removed and added to another room. This vulnerability can lead to privilege escalation, as an attacker can move the #admins alias to a room they control and then execute commands like resetting passwords, signing JSON with the server's key, and deactivating users. The exploitability score is 3.1, indicating a medium level of difficulty for exploitation. The impact score is 6.0, highlighting its potential for causing high integrity and confidentiality impacts to organizations using Conduit software.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6303 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions