CVE-2024-6287

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jun 24, 2024
Updated: Jun 26, 2024
CWE ID 682

Summary

CVE-2024-6287 is an Incorrect Calculation vulnerability in Renesas arm-trusted-firmware. This vulnerability allows for local execution of code. It occurs when the code fails to properly consider certain cases, allowing an attacker to bypass memory range restrictions and overwrite a previously loaded image. This can result in code execution and bypassing of secure boot. The vulnerability has a high severity rating with a base score of 7.8 and poses a potential danger to organizations' integrity and confidentiality. The affected products are 'wptVnb' and 'wmecpT'. Remediation for this vulnerability is not specified in the provided information.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6287 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions