CVE-2024-6283

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Jun 27, 2024
Updated: Jun 28, 2024
CWE ID 79

Summary

CVE-2024-6283 is a vulnerability found in the DethemeKit For Elementor plugin for WordPress. The vulnerability, categorized as CWE-79 (Improper Neutralization of Input During Web Page Generation), allows authenticated attackers with contributor-level access and above to exploit stored cross-site scripting (XSS) via the URL parameter of the De Gallery widget. This occurs due to insufficient input sanitization and output escaping on user-supplied attributes. The affected versions include all up to and including 2.1.5 of the plugin. The potential danger lies in the ability for an attacker to inject arbitrary web scripts into pages, which will execute when a user interacts with the injected link. It is crucial for organizations using this plugin to remediate this vulnerability by updating to a patched version or implementing a workaround provided by the developer.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6283 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions