CVE-2024-6188

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jun 20, 2024
CWE ID 425

Summary

CVE-2024-6188 is a vulnerability found in Parsec Automation TrackSYS 11.x.x. It is classified as problematic and affects the processing of the file /TS/export/pagedefinition. By manipulating the argument ID, an attacker can initiate a remote attack. The exploit has been publicly disclosed and may be used. The vulnerability has a risk score of 25 and a base severity of MEDIUM. The potential danger to organizations is low confidentiality impact. The affected products are wjrgf9 and the associated identifier is VDB-269159. No remediation steps or information about potential danger were provided in the source text.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6188 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions