CVE-2024-6132

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jun 19, 2024
Updated: Jun 20, 2024

Summary

The vulnerability with the CVE ID name CVE-2024-6132 affects the Pexels: Free Stock Photos plugin for WordPress versions up to and including 1.2.2. It allows authenticated attackers with contributor-level or higher permissions to upload arbitrary files on the affected site's server, potentially leading to remote code execution. The vulnerability arises due to missing file type validation in the 'pexels_fsp_images_options_validate' function. The risk score is 65, indicating a high severity level, with a base score of 8.8 out of 10. The exploitability score is 2.8, and the impact score is 5.9, affecting confidentiality and integrity of the system. Remediation should include updating the Pexels plugin to a version that addresses this vulnerability.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6132 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions