CVE-2024-6120

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Jun 22, 2024
Updated: Jun 24, 2024
CWE ID 862

Summary

CVE-2024-6120 is a vulnerability in the Sparkle Demo Importer plugin for WordPress, affecting all versions up to and including 1.4.7. This vulnerability allows authenticated attackers with Subscriber-level access and above to perform unauthorized database resets and import demo data without proper authorization checks. As a result, attackers can delete all posts, pages, and uploaded files, as well as download and install a limited set of demo plugins. The base severity of this vulnerability is rated as MEDIUM, with a base score of 6.5 according to CVSS version 3.1. Organizations using affected versions of the plugin should update to the latest version or apply any available patches to mitigate the risk of exploitation.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6120 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions