CVE-2024-6112

CVSS 3.1 Score 7.3 of 10 (high)

Details

Published Jun 18, 2024
Updated: Jun 20, 2024
CWE ID 89

Summary

CVE-2024-6112 is a critical vulnerability found in the itsourcecode Pool of Bethesda Online Reservation System 1.0. The vulnerability allows for SQL injection through the manipulation of the log_email argument in the index.php file. This can be exploited remotely and has been publicly disclosed, posing a potential danger to affected organizations. The vulnerability has a CVSS score of 7.3, indicating a high severity level. Remediation measures should be taken promptly to address this vulnerability and prevent potential exploitation.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6112 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions