CVE-2024-6110

CVSS 3.1 Score 7.3 of 10 (high)

Details

Published Jun 18, 2024
Updated: Jun 20, 2024
CWE ID 434

Summary

CVE-2024-6110 is a critical vulnerability found in the itsourcecode Magbanua Beach Resort Online Reservation System up to version 1.0. The vulnerability affects the file controller.php and allows for unrestricted upload of manipulated image arguments, enabling remote attacks. The exploit has been publicly disclosed and poses a potential danger to organizations using this system. Remediation should involve updating to a patched version of the software to mitigate the risk.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6110 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions