CVE-2024-6047

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jun 17, 2024
CWE ID 78

Summary

CVE-2024-6047 is a critical vulnerability that affects certain EOL GeoVision devices. The vulnerability allows unauthenticated remote attackers to inject and execute arbitrary system commands on the device due to a failure in properly filtering user input for specific functionality. The affected products include wgm_xX, wgm_xW, wgm_xV, wgriiG, wgriiH, wgriiF, wgrl8K, wgriiK, wgrl8L, wgriiI, wgriiJ, wgrl8J, wgm_xb, wgm_xa, wgm_xZ, wgrl8M, wgrl8N, and wgm_xY. The vulnerability poses a high risk to organizations as it can lead to unauthorized remote code execution with high impact on integrity and confidentiality. To remediate the vulnerability, it is recommended to apply the latest security patches provided by the vendor or upgrade to supported versions of the GeoVision devices.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6047 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions