CVE-2024-6046

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jun 17, 2024
CWE ID 78

Summary

CVE-2024-6046 is a critical vulnerability that affects the SECOM WRTR-304GN-304TW-UPSC V02 (unsupported-when-assigned) device. This vulnerability allows unauthenticated remote attackers to inject and execute arbitrary system commands on the device. The base severity of this vulnerability is rated as CRITICAL with a base score of 9.8 out of 10. The impact of the vulnerability includes high integrity and confidentiality impact, posing a significant danger to organizations using the affected product. To remediate the vulnerability, it is recommended to apply security patches or updates provided by the vendor as soon as they become available.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6046 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions