CVE-2024-6014

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Jun 15, 2024
Updated: Jun 17, 2024
CWE ID 89

Summary

A vulnerability with the CVE ID CVE-2024-6014 has been discovered in the itsourcecode Document Management System 1.0. The vulnerability is classified as critical and is caused by an unknown function in the file edithis.php, allowing for SQL injection. This vulnerability can be exploited remotely and has already been disclosed to the public. The affected product is wdl9Gj. Organizations using this system should take immediate action to remediate the vulnerability and prevent potential unauthorized access or data breaches.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6014 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions