CVE-2024-5970

CVSS 3.1 Score 6.4 of 10 (medium)

Details

Published Jun 18, 2024

Summary

CVE-2024-5970 is a vulnerability affecting the MaxGalleria plugin for WordPress, up to and including version 6.4.4. This vulnerability allows authenticated attackers with contributor-level access or higher to inject arbitrary web scripts using the plugin's maxgallery_thumb shortcode. The lack of input sanitization and output escaping makes it possible for these injected scripts to execute when a user accesses the compromised page. The risk score for this vulnerability is 30, with a base severity of MEDIUM and a base score of 6.4 according to [email protected]. The exploitability score is 3.1, indicating a moderate level of difficulty in exploiting the vulnerability. The potential impacts include low integrity and confidentiality impacts, with no availability impact identified.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-5970 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions